Chia Sẽ Kinh Nghiệm Về IT



Tìm Kiếm Với Google
-


Gởi Ðề Tài Mới  Gửi trả lời
 
Công Cụ Xếp Bài
Tuổi 05-08-2019, 10:27 PM   #1
hoctinhoc
Guest
 
Trả Lời: n/a
Fix lỗi WARNING: It's not recommended to use apache with mod_ruid2 & suPHP enabled
Fix lỗi WARNING: It's not recommended to use apache with mod_ruid2 & suPHP enabled. It's a redundant and slow combination. Wrong php2_release set in the options.conf:




Khi bạn muốn cài thêm version php cho directadmin mà bị lỗi này thì bạn xử lý như sau



WARNING: It's not recommended to use apache with mod_ruid2 & suPHP enabled. It's a redundant and slow combination. Wrong php2_release set in the options.conf: 7.0.


Xử lý bằng cách chuyển php qua chạy php-frm rồi sau đó cài version php2_release sau


https://help.directadmin.com/item.php?id=459


Sau đó thêm php2_release vào là ok


https://www.interserver.net/tips/kb/...s-directadmin/


Chúc bạn thành công
  Trả lời ngay kèm theo trích dẫn này
Gửi trả lời


Công Cụ
Xếp Bài

Quyền Hạn Của Bạn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Hình Cảm xúc đang Mở
[IMG] đang Mở
Mã HTML đang Tắt




Bây giờ là 08:12 PM. Giờ GMT +7



Diễn đàn tin học QuantriNet
quantrinet.com | quantrimang.co.cc
Founded by Trương Văn Phương | Developed by QuantriNet's members.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.