Chia Sẽ Kinh Nghiệm Về IT



Tìm Kiếm Với Google
-


Gởi Ðề Tài Mới  Gửi trả lời
 
Công Cụ Xếp Bài
Tuổi 30-07-2019, 11:33 PM   #1
hoctinhoc
Guest
 
Trả Lời: n/a
Hướng dẫn fix lỗi bảo mật ProFtpd - CVE-2015-3306 - How to disable ProFTPD mod_copy
Hướng dẫn fix lỗi bảo mật ProFtpd - CVE-2015-3306 - How to disable ProFTPD mod_copy

The mod_copy vulnerability is tracked in CVE-2015-3306 and is flagged as a needed fix for Ubuntu 12.04 LTS (Precise Pangolin). Ubuntu has yet to release a fix for this issue.
To disable mod_copy please follow the instructions below:
  1. SSH into the MC
  2. sudo nano /etc/proftpd/modules.conf
  3. Find the line that contains LoadModule mod_copy.c
  4. Insert a '#' at the start of the line so that it reads #LoadModule mod_copy.c
  5. Save the file
Chúc bạn thành công
  Trả lời ngay kèm theo trích dẫn này
Gửi trả lời


Công Cụ
Xếp Bài

Quyền Hạn Của Bạn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Hình Cảm xúc đang Mở
[IMG] đang Mở
Mã HTML đang Tắt




Bây giờ là 06:30 AM. Giờ GMT +7



Diễn đàn tin học QuantriNet
quantrinet.com | quantrimang.co.cc
Founded by Trương Văn Phương | Developed by QuantriNet's members.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.