Chia Sẽ Kinh Nghiệm Về IT



Tìm Kiếm Với Google
-


4. Managing Your Network Enviroment Cisco Discovery Protocol (CDP), Router Booting Sequence, Managing IOS Images

Gởi Ðề Tài Mới  Gửi trả lời
 
Công Cụ Xếp Bài
Tuổi 15-10-2009, 11:37 AM   #1
hoctinhoc
Guest
 
Trả Lời: n/a
Lab. DHCP - Helper Address!

Lab. DHCP - Helper Address


  • Topology
  • Yêu cầu
Cấu hình mô hình mạng trên sao chi RA làm DHCP server cấp IP cho LAN 1 và LAN 2.

- LAN1
IP Pool: 172.16.1.10 -172.16.1.100
DG: 172.16.1.1
DNS: 1.1.1.1

- LAN 2
IP Pool: 172.16.2.200 -172.16.2.250
DG: 172.16.2.1
DNS: 2.2.2.2
  • Cấu hình
+Router RA

- Cấu hình địa chỉ IP
RA(config)#interface fa0/0
RA(config-if)#ip address 192.168.1.1 255.255.255.0
RA(config-if)#no shutdown

RA(config)#interface fa0/1
RA(config-if)#ip address 172.16.1.1 255.255.255.0
RA(config-if)#no shutdown

- Cấu hình định tuyến tĩnh:
RA(config)#ip route 172.16.2.0 255.255.255.0 192.168.1.2

-Cấu hình DHCP:
RA(config)#ip dhcp pool LAN_1
RA(dhcp-config)#network 172.16.1.0 255.255.255.0
RA(dhcp-config)#default-router 172.16.1.1
RA(dhcp-config)#dns-server 1.1.1.1
RA(dhcp-config)#exit
RA(config)#ip dhcp excluded-address 172.16.1.1 172.16.1.9
RA(config)#ip dhcp excluded-address 172.16.1.101 172.16.1.254

RA(config)#ip dhcp pool LAN_2
RA(dhcp-config)#network 172.16.2.0 255.255.255.0
RA(dhcp-config)#default-router 172.16.2.1
RA(dhcp-config)#dns-server 2.2.2.2
RA(dhcp-config)#exit
RA(config)#ip dhcp excluded-address 172.16.2.1 172.16.1.199
RA(config)#ip dhcp excluded-address 172.16.2.251 172.16.1.254

+ Router RB

- Cấu hình địa chỉ IP
RB(config)#interface fa0/0
RB(config-if)#ip address 192.168.1.2 255.255.255.0
RB(config-if)#no shutdown

RB(config)#interface fa0/1
RB(config-if)#ip address 172.16.2.1 255.255.255.0
RB(config-if)#no shutdown

- Cấu hình định tuyến tĩnh:
RB(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.1

-Cấu hình DHCP:
RB(config)#interface fa0/1
RB(config-if)#ip helper-address 192.168.1.1



  Trả lời ngay kèm theo trích dẫn này
Gửi trả lời


Công Cụ
Xếp Bài

Quyền Hạn Của Bạn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Hình Cảm xúc đang Mở
[IMG] đang Mở
Mã HTML đang Tắt




Bây giờ là 10:20 AM. Giờ GMT +7



Diễn đàn tin học QuantriNet
quantrinet.com | quantrimang.co.cc
Founded by Trương Văn Phương | Developed by QuantriNet's members.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.