Chia Sẽ Kinh Nghiệm Về IT



Tìm Kiếm Với Google
-


10. IP Traffic Management Standard Access List, Extended Access List

Gởi Ðề Tài Mới  Gửi trả lời
 
Công Cụ Xếp Bài
Tuổi 15-10-2009, 10:07 AM   #1
hoctinhoc
Guest
 
Trả Lời: n/a
Lab. Cấu hình Standard ACL và Extended ACL

1. Lab. Cấu hình Standard ACL


  • Topology
  • Yêu cầu
Cấm tất cả các traffic từ PC1 truy cập đến mạng 192.168.20.0/24
  • Hướng dẫn cấu hình
Bước 1: Cấu hình trên RouterA
Router(config)#hostname RouterA
RouterA(config)#int fa0/0
RouterA(config-if)#ip add 192.168.10.1 255.255.255.0
RouterA(config-if)#no shutdown
RouterA(config)#int s0/0/0
RouterA(config-if)#ip add 172.16.1.1 255.255.255.0
RouterA(config-if)#clock rate 64000
RouterA(config-if)#no shutdown
Bước 2: Cấu hình trên RouterB
router(config)#hostname RouterB
RouterB(config)#int s0/0/1
RouterB(config-if)#ip add 172.16.1.2 255.255.255.0
RouterB(config-if)#no shutdown
RouterB(config)#access-list 1 deny 192.168.10.2 0.0.0.0
(hoặc RouterB(config)#access-list 1 deny host 192.168.10.2)
RouterB(config)#access-list 1 permit ip any
RouterB(config)#interface fa0/0
RouterB(config-if)#ip add 192.168.20.1 255.255.255.0
RouterB(config-if)#ip access-group 1 out
RouterB(config-if)#no shut
RouterB(config-if)#exit
Bước 3. Kiểm tra





Dùng lệnh ping để theo dõi kết quả hiển thị
Ping từ PC1 đến PC2, PC3
Ping từ PC3 đến PC1, PC2
Ping từ PC2 đến PC1, PC3
Dùng các câu lệnh showtrên router để kiểm tra cấu hình
Router#show run
Router#show ip route
Router#show access-lists



2. Lab. Extended ACL

Topology



Yêu cầu:

- Cấu hình định tuyến bằng EIGRP AS 10
- Cấm PC1 truy cập đến PC3 bằng dịch vụ www
- Cấm PC2 truy cập đến PC4 bằng dịch vụ FTP
- Cấm PC1 ping đến PC3


Hướng dẫn cấu hình:

- Cấu hình định tuyến

R1(config)#router eigrp 10
R1(config-router)#network 192.168.10.0
R1(config-router)#network 172.16.0.0
R1(config-router)#no auto-summary

R2(config)#router eigrp 10
R2(config-router)#network 192.168.20.0
R2(config-router)#network 172.16.0.0
R2(config-router)#no auto-summary

- Cấu hình ACL

R1(config)#access-list 100 deny tcp host 192.168.10.10 host 192.168.20.30 eq www
R1(config)#access-list 100 deny tcp host 192.168.10.20 host 192.168.20.40 eq 20
R1(config)#access-list 100 deny tcp host 192.168.10.20 host 192.168.20.40 eq 21
R1(config)#access-list 100 deny icmp host 192.168.10.10 host 192.168.20.30
R1(config)#access-list 100 permit ip any any

R1(config)#interface fa0/0
R1(config-if)#ip access-group 100 in


The End


  Trả lời ngay kèm theo trích dẫn này
Gửi trả lời


Công Cụ
Xếp Bài

Quyền Hạn Của Bạn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Hình Cảm xúc đang Mở
[IMG] đang Mở
Mã HTML đang Tắt




Bây giờ là 04:28 PM. Giờ GMT +7



Diễn đàn tin học QuantriNet
quantrinet.com | quantrimang.co.cc
Founded by Trương Văn Phương | Developed by QuantriNet's members.
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.